iTunes: Welche Version ist erforderlich?

Falls Sie bereits iTunes verwenden, bitte überprüfen Sie, dass Sie eine podcastfähige Version (mindestens iTunes 4.9) einsetzen. Die aktuelle iTunes Version können Sie jederzeit kostenlos für Mac und Windows herunterladen.